<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	
	<title>SPJ Western Washington announces opposition to House Bill 1888 - SPJ Western Washington</title>

				<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
		
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.spjwash.org/xmlrpc.php" />
	<link rel="shortcut icon" type="image/x-icon" href="">
	<link rel="apple-touch-icon" href=""/>
	<link href='//fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900,300italic,400italic,700italic|Roboto:100,200,300,400,500,600,700,800,900,300italic,400italic,700italic|Roboto+Condensed:100,200,300,400,500,600,700,800,900,300italic,400italic,700italic|Oswald:100,200,300,400,500,600,700,800,900,300italic,400italic,700italic|Noto+Sans:100,200,300,400,500,600,700,800,900,300italic,400italic,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<script type="application/javascript">var QodeAjaxUrl = "https://www.spjwash.org/wp-admin/admin-ajax.php"</script>
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SPJ Western Washington announces opposition to House Bill 1888 - SPJ Western Washington" />
<meta property="og:description" content="The Society of Professional Journalists Western Washington Professional Chapter today submitted testimony opposing House Bill 1888, which would exempt key information about public employees from public disclosure. Below is our testimony. ~~~ Good afternoon, Before you this week is a decision with significant consequences for..." />
<meta property="og:url" content="https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/" />
<meta property="og:site_name" content="SPJ Western Washington" />
<meta property="article:publisher" content="https://www.facebook.com/spjwash/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-02-21T01:39:36+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Society of Professional Journalists Western Washington Professional Chapter today submitted testimony opposing House Bill 1888, which would exempt key information about public employees from public disclosure. Below is our testimony. ~~~ Good afternoon, Before you this week is a decision with significant consequences for..." />
<meta name="twitter:title" content="SPJ Western Washington announces opposition to House Bill 1888 - SPJ Western Washington" />
<meta name="twitter:site" content="@SPJWash" />
<meta name="twitter:creator" content="@SPJWash" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.spjwash.org/#organization","name":"SOCIETY OF PROFESSIONAL JOURNALISTS Western Washington Chapter","url":"https://www.spjwash.org/","sameAs":["https://www.facebook.com/spjwash/","https://www.instagram.com/spjwash/","https://twitter.com/SPJWash"],"logo":{"@type":"ImageObject","@id":"https://www.spjwash.org/#logo","url":"https://www.spjwash.org/wp-content/uploads/2016/11/spj-wash-logo.png","width":273,"height":290,"caption":"SOCIETY OF PROFESSIONAL JOURNALISTS Western Washington Chapter"},"image":{"@id":"https://www.spjwash.org/#logo"}},{"@type":"WebSite","@id":"https://www.spjwash.org/#website","url":"https://www.spjwash.org/","name":"SPJ Western Washington","description":"Society of Professional Journalists professional chapter","publisher":{"@id":"https://www.spjwash.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.spjwash.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/#webpage","url":"https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/","inLanguage":"en-US","name":"SPJ Western Washington announces opposition to House Bill 1888 - SPJ Western Washington","isPartOf":{"@id":"https://www.spjwash.org/#website"},"datePublished":"2020-02-21T01:39:36+00:00","dateModified":"2020-02-21T01:39:36+00:00"},{"@type":"Article","@id":"https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/#article","isPartOf":{"@id":"https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/#webpage"},"author":{"@id":"https://www.spjwash.org/#/schema/person/1f121a782b7d9247020c2354a69865af"},"headline":"SPJ Western Washington announces opposition to House Bill 1888","datePublished":"2020-02-21T01:39:36+00:00","dateModified":"2020-02-21T01:39:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/#webpage"},"publisher":{"@id":"https://www.spjwash.org/#organization"},"articleSection":""},{"@type":["Person"],"@id":"https://www.spjwash.org/#/schema/person/1f121a782b7d9247020c2354a69865af","name":"kaitlin gillespie","image":{"@type":"ImageObject","@id":"https://www.spjwash.org/#authorlogo","url":"https://secure.gravatar.com/avatar/d9be4c75839e9aece5eb0251b1c65958?s=96&d=mm&r=g","caption":"kaitlin gillespie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPJ Western Washington &raquo; Feed" href="https://www.spjwash.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPJ Western Washington &raquo; Comments Feed" href="https://www.spjwash.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="SPJ Western Washington &raquo; iCal Feed" href="https://www.spjwash.org/spjwash-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="SPJ Western Washington &raquo; SPJ Western Washington announces opposition to House Bill 1888 Comments Feed" href="https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spjwash.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://www.spjwash.org/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.spjwash.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.spjwash.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.spjwash.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.spjwash.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.spjwash.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.spjwash.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css'  href='https://www.spjwash.org/wp-content/themes/bridge/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='qode_font_awesome-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/font-awesome/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='qode_font_elegant-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/elegant-icons/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='qode_linea_icons-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/linea-icons/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='qode_dripicons-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/dripicons/dripicons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/stylesheet.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/woocommerce.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_responsive-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/woocommerce_responsive.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='qode_print-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/print.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/style_dynamic.php?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/responsive.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic_responsive-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/style_dynamic_responsive.php?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.spjwash.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://www.spjwash.org/wp-content/themes/bridge/css/custom_css.php?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css-css'  href='https://www.spjwash.org/wp-content/themes/bridge/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='childstyle-css'  href='https://www.spjwash.org/wp-content/themes/bridge-child/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.5.1"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://www.spjwash.org/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.spjwash.org/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.5.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.spjwash.org/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.5.1'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.spjwash.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api/js/recaptcha_ajax.js?ver=5.3.2'></script>
<meta name="generator" content="Powered by LayerSlider 6.5.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.spjwash.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spjwash.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spjwash.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://www.spjwash.org/?p=4561' />
<link rel="alternate" type="application/json+oembed" href="https://www.spjwash.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spjwash.org%2Fspj-western-washington-announces-opposition-to-house-bill-1888%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spjwash.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spjwash.org%2Fspj-western-washington-announces-opposition-to-house-bill-1888%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.spjwash.org"><link rel="https://theeventscalendar.com/" href="https://www.spjwash.org/wp-json/tribe/events/v1/" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.spjwash.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.spjwash.org/wp-content/uploads/2016/11/cropped-spj-wash-logo-indentity-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.spjwash.org/wp-content/uploads/2016/11/cropped-spj-wash-logo-indentity-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.spjwash.org/wp-content/uploads/2016/11/cropped-spj-wash-logo-indentity-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.spjwash.org/wp-content/uploads/2016/11/cropped-spj-wash-logo-indentity-1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-89046200-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-4561 single-format-standard theme-bridge woocommerce-no-js tribe-no-js  footer_responsive_adv columns-3 qode-child-theme-ver-1.0.0 qode-theme-ver-13.1.2 qode-theme-bridge wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

						<div class="wrapper">
		
		<a class="skip-link screen-reader-text" href="#qcode_main_content">Skip to content</a>
	<div class="wrapper_inner">
	<!-- Google Analytics start -->
		<!-- Google Analytics end -->

	


<header class="has_woocommerce_dropdown  has_top scroll_top  fixed scrolled_not_transparent page_header">
    <div class="header_inner clearfix">

		
					<form role="search" action="https://www.spjwash.org/" class="qode_search_form_3" method="get">
										<div class="container">
						<div class="container_inner clearfix">
                        												<div class="form_holder_outer">
								<div class="form_holder">
									<label for="header_qode_search_field"><span class="screen-reader-text">Search</span></label>
									<input type="text" placeholder="Search" name="s" class="qode_search_field" autocomplete="off" id="header_qode_search_field" />
									<div class="qode_search_close">
										<a href="#">
                                            <i class="qode_icon_font_awesome fa fa-times " ></i>										</a>
									</div>
								</div>
							</div>
					                        						</div>
					</div>
								</form>
				
		<div class="header_top_bottom_holder">
			<div class="header_top clearfix" style='' >
							<div class="container">
					<div class="container_inner clearfix">
                    								<div class="left">
						<div class="inner">
												</div>
					</div>
					<div class="right">
						<div class="inner">
						<span class='q_social_icon_holder normal_social' ><a itemprop='url' href='https://www.facebook.com/spjwash/' target='_blank'><i class="qode_icon_font_awesome fa fa-facebook  simple_social" style="font-size: 16px;" ></i></a></span><span class='q_social_icon_holder normal_social' ><a itemprop='url' href='https://twitter.com/SPJWash' target='_blank'><i class="qode_icon_font_awesome fa fa-twitter  simple_social" style="font-size: 16px;" ></i></a></span><span class='q_social_icon_holder normal_social' ><a itemprop='url' href='https://www.instagram.com/spjwash/' target='_blank'><i class="qode_icon_font_awesome fa fa-instagram  simple_social" style="font-size: 16px;" ></i></a></span>						</div>
					</div>
				                    					</div>
				</div>
					</div>
		<div class="header_bottom clearfix" style='' >
		    				<div class="container">
					<div class="container_inner clearfix">
						
                    			                					<div class="header_inner_left">
                        													<div class="mobile_menu_button">
                                <span>
                                    <i class="qode_icon_font_awesome fa fa-bars " ></i>                                </span>
                            </div>
												<div class="logo_wrapper">
                            							<div class="q_logo">
								<a itemprop="url" href="https://www.spjwash.org/">
									<img itemprop="image" class="normal" src="https://www.spjwash.org/wp-content/uploads/2016/11/spj-wash-logo.png" alt="Logo"/>
									<img itemprop="image" class="light" src="https://www.spjwash.org/wp-content/themes/bridge/img/logo.png" alt="Logo"/>
									<img itemprop="image" class="dark" src="https://www.spjwash.org/wp-content/themes/bridge/img/logo_black.png" alt="Logo"/>
									<img itemprop="image" class="sticky" src="https://www.spjwash.org/wp-content/uploads/2016/11/spj-wash-logo-1.png" alt="Logo"/>
									<img itemprop="image" class="mobile" src="https://www.spjwash.org/wp-content/uploads/2016/11/spj-wash-logo.png" alt="Logo"/>
																	</a>
							</div>
                            						</div>
                                                					</div>
                    					                                                							<div class="header_inner_right">
                                <div class="side_menu_button_wrapper right">
																				<div class="shopping_cart_outer">
		<div class="shopping_cart_inner">
		<div class="shopping_cart_header">
			<a class="header_cart" href="https://www.spjwash.org/cart/"><span class="header_cart_span">0</span></a>
			<div class="shopping_cart_dropdown">
			<div class="shopping_cart_dropdown_inner">
									<ul class="cart_list product_list_widget">

						
							<li>No products in the cart.</li>

						
					</ul>
				</div>
						
			
                <a itemprop="url" href="https://www.spjwash.org/cart/" class="qbutton white view-cart">Cart <i class="fa fa-shopping-cart"></i></a>

                    <span class="total">Total:<span><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</span></span></span>


						
				</div>
</div>
		</div>
		</div>
	                                    <div class="side_menu_button">
									
																					<a class="search_button search_covers_header normal" href="javascript:void(0)">
                                                <i class="qode_icon_font_awesome fa fa-search " ></i>											</a>
								
																					                                                                                                                    </div>
                                </div>
							</div>
												
						
						<nav class="main_menu drop_down right">
						<ul id="menu-custom-menu" class=""><li id="nav-menu-item-3052" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent  narrow"><a href="https://www.spjwash.org/news/" class=""><i class="menu_icon blank fa"></i><span>News</span><span class="plus"></span></a></li>
<li id="nav-menu-item-1157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon blank fa"></i><span>OUR STORY</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/mission/" class=""><i class="menu_icon blank fa"></i><span>Mission and History</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1149" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/board-bios/" class=""><i class="menu_icon blank fa"></i><span>Board</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/bylaws/" class=""><i class="menu_icon blank fa"></i><span>Bylaws</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-3129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon blank fa"></i><span>Resources</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-3127" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/j-scholarships/" class=""><i class="menu_icon blank fa"></i><span>Scholarships and grants</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-3726" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/galahonors/" class=""><i class="menu_icon blank fa"></i><span>SPJWash Gala Honors</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/awards-2/" class=""><i class="menu_icon blank fa"></i><span>NW Excellence in Journalism awards</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-3282" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"></li>
<li id="nav-menu-item-3283" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"></li>
<li id="nav-menu-item-3128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon blank fa"></i><span>Get Involved</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-1145" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/join-spj/" class=""><i class="menu_icon blank fa"></i><span>Join SPJ</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-3304" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/donate/" class=""><i class="menu_icon blank fa"></i><span>Donate</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.spjwash.org/contact-us/" class=""><i class="menu_icon blank fa"></i><span>Contact</span><span class="plus"></span></a></li>
</ul>						</nav>
						                        										<nav class="mobile_menu">
                        <ul id="menu-custom-menu-1" class=""><li id="mobile-menu-item-3052" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent "><a href="https://www.spjwash.org/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-1157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>OUR STORY</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/mission/" class=""><span>Mission and History</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1149" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/board-bios/" class=""><span>Board</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/bylaws/" class=""><span>Bylaws</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-3129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Resources</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-3127" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/j-scholarships/" class=""><span>Scholarships and grants</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-3726" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/galahonors/" class=""><span>SPJWash Gala Honors</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/awards-2/" class=""><span>NW Excellence in Journalism awards</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-3282" class="menu-item menu-item-type-custom menu-item-object-custom "></li>
<li id="mobile-menu-item-3283" class="menu-item menu-item-type-post_type menu-item-object-page "></li>
<li id="mobile-menu-item-3128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Get Involved</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-1145" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/join-spj/" class=""><span>Join SPJ</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-3304" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/donate/" class=""><span>Donate</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.spjwash.org/contact-us/" class=""><span>Contact</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>					</nav>
			                    					</div>
				</div>
				</div>
	</div>
	</div>

</header>
		

    		<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<i class="fa fa-arrow-up" style=""></i>
			</span>
		</a>
	    	
    
		
	
    
<div id="qcode_main_content" class="content ">
						<div class="content_inner  ">
							<div class="title_outer title_without_animation title_text_shadow"    data-height="500">
		<div class="title title_size_large  position_center  has_fixed_background " style="background-size:1616px auto;background-image:url(https://www.spjwash.org/wp-content/uploads/2019/04/McKnight_StJamesCathedral_0224.jpg);height:500px;background-color:#eef4f6;">
			<div class="image not_responsive"><img itemprop="image" src="https://www.spjwash.org/wp-content/uploads/2019/04/McKnight_StJamesCathedral_0224.jpg" alt="Page Banner Background" /> </div>
										<div class="title_holder"  style="padding-top:153px;height:347px;">
					<div class="container">
						<div class="container_inner clearfix">
								<div class="title_subtitle_holder" >
                                                                									<div class="title_subtitle_holder_inner">
																								        <h1 ><span>News</span></h1>																	
																																			</div>
								                                                            </div>
						</div>
					</div>
				</div>
								</div>
			</div>
										<div class="container">
														<div class="container_inner default_template_holder" >
															<div class="blog_single blog_holder">
								<article id="post-4561" class="post-4561 post type-post status-publish format-standard hentry category-uncategorized">
			<div class="post_content_holder">
								<div class="post_text">
					<div class="post_text_inner">
						<h2 itemprop="name" class="entry_title"><span itemprop="dateCreated" class="date entry_date updated">20 Feb<meta itemprop="interactionCount" content="UserComments: 0"/></span> SPJ Western Washington announces opposition to House Bill 1888</h2>
						<div class="post_info">
							<span class="time">Posted at 17:39h</span>
							in <a href="https://www.spjwash.org/category/uncategorized/" rel="category tag">Uncategorized</a>							<span class="post_author">
								by								<a itemprop="author" class="post_author_link" href="https://www.spjwash.org/author/kaitlingillespie/">kaitlin gillespie</a>
							</span>
															<span class="dots"><i class="fa fa-square"></i></span><a itemprop="url" class="post_comments" href="https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/#respond" target="_self">0 Comments</a>
							                                        <span class="dots"><i class="fa fa-square"></i></span>
        <div class="blog_like">
            <a  href="#" class="qode-like" id="qode-like-4561" title="Like this">0<span>  Likes</span></a>        </div>
                <span class="dots"><i class="fa fa-square"></i></span><div class="blog_share qode_share"><div class="social_share_holder"><a href="javascript:void(0)" target="_self"><span class="social_share_title">Share</span></a><div class="social_share_dropdown"><div class="inner_arrow"></div><ul><li class="facebook_share"><a href="javascript:void(0)" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.spjwash.org%2Fspj-western-washington-announces-opposition-to-house-bill-1888%2F', 'sharer', 'toolbar=0,status=0,width=620,height=280');"><i class="fa fa-facebook"></i></a></li><li class="twitter_share"><a href="#" onclick="popUp=window.open('http://twitter.com/home?status=The+Society+of+Professional+Journalists+Western+Washington+Professional+Chapter+today+submitted+testimony+opposing+https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><i class="fa fa-twitter"></i></a></li><li  class="google_share"><a href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.spjwash.org%2Fspj-western-washington-announces-opposition-to-house-bill-1888%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><i class="fa fa-google-plus"></i></a></li></ul></div></div></div>    						</div>
						<p>The Society of Professional Journalists Western Washington Professional Chapter today submitted testimony opposing <a href="https://app.leg.wa.gov/billsummary?BillNumber=1888&amp;Year=2019&amp;Initiative=false">House Bill 1888</a>, which would exempt key information about public employees from public disclosure. Below is our testimony.</p>
<p>~~~</p>
<p>Good afternoon,</p>
<p>Before you this week is a decision with significant consequences for public disclosure, one in which this state’s Supreme Court has already issued a decision. As lawmakers, you are faced with a choice: to eclipse information about publicly-paid employees, orto allow sunshine to continue in Washington state.</p>
<p>It’s with that in mind that the Society of Professional Journalists Western Washington Professional Chapter urges you to vote “no” on House Bill 1888.</p>
<p>SPJ Western Washington is a professional organization providing training and resources for journalists in our region. We are committed to broadly applied public disclosure laws, and oppose efforts to tamper all citizens’ rights to access information about their government.</p>
<p>As you have already heard from journalists in Washington state, access to identifying information can be critical for reporters investigating misconduct by public employees. A birth date is often the only way to confirm that a public employee accused of a crime is, in fact, the same person, or whether they simply share a name.</p>
<p>It appears the Legislature recognizes the needs of journalists, and while we appreciate the amendments to try to address the issue, we remain skeptical of any legislation that seeks to hamper public disclosure for all. We believe one should be able to access information about those who work for and on behalf of them, regardless of their profession. Gatekeeping who can and cannot access information is contrary to our belief that a thriving democracy relies on an informed public.</p>
<p>We are also wary of legislation that allows the news media to be defined by a political body. Journalists are increasingly facing attacks from all levels of government, from the White House to city halls. To leave it up to state legislators to decide who is or is not a journalist is deeply concerning.</p>
<p>As you are aware, the state Supreme Court has already issued a ruling in this matter. We urge you to respect their decision, and vote no on this legislation.</p>
<p>Thank you for your consideration,</p>
<p>Kaitlin Gillespie<br />
President<br />
Society of Professional Journalists Western Washington Professional Chapter</p>
					</div>
				</div>
			</div>
		
	    	</article>													<div class="comment_holder clearfix" id="comments">
<div class="comment_number"><div class="comment_number_inner"><h5>No Comments</h5></div></div>
<div class="comments">
</div></div>
 <div class="comment_pager">
	<p></p>
 </div>
 <div class="comment_form">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h5>Post A Comment</h5> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/spj-western-washington-announces-opposition-to-house-bill-1888/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.spjwash.org/wp-login.php?redirect_to=https%3A%2F%2Fwww.spjwash.org%2Fspj-western-washington-announces-opposition-to-house-bill-1888%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div>
						
								
							


						                        </div>

                    					</div>
                                 </div>
	


				<div class="content_bottom" >
					</div>
				
	</div>
</div>



	<footer >
		<div class="footer_inner clearfix">
				<div class="footer_top_holder">
            			<div class="footer_top">
								<div class="container">
					<div class="container_inner">
																	<div class="four_columns clearfix">
								<div class="column1 footer_col1">
									<div class="column_inner">
										<span class='q_social_icon_holder normal_social' data-color=#cecece ><a itemprop='url' href='https://www.facebook.com/spjwash/' target='_blank'><i class="qode_icon_font_awesome fa fa-facebook  simple_social" style="color: #cecece;" ></i></a></span><span class='q_social_icon_holder normal_social' data-color=#cecece ><a itemprop='url' href='https://twitter.com/SPJWash' target='_blank'><i class="qode_icon_font_awesome fa fa-twitter  simple_social" style="color: #cecece;" ></i></a></span><span class='q_social_icon_holder normal_social' data-color=#cecece ><a itemprop='url' href='https://www.instagram.com/spjwash/' target='_blank'><i class="qode_icon_font_awesome fa fa-instagram  simple_social" style="color: #cecece;" ></i></a></span>									</div>
								</div>
								<div class="column2 footer_col2">
									<div class="column_inner">
										<div id="qode_twitter_widget-2" class="widget widget_qode_twitter_widget"><h5>What We Are Saying</h5>Couldn&#039;t connect with Twitter</div>									</div>
								</div>
								<div class="column3 footer_col3">
									<div class="column_inner">
												<div id="recent-posts-3" class="widget widget_recent_entries">		<h5>Recent Posts</h5>		<ul>
											<li>
					<a href="https://www.spjwash.org/spj-western-washington-announces-opposition-to-house-bill-1888/" aria-current="page">SPJ Western Washington announces opposition to House Bill 1888</a>
									</li>
											<li>
					<a href="https://www.spjwash.org/spj-western-washington-expresses-concern-with-central-washington-university-student-media-obstruction/">SPJ Western Washington expresses concern with Central Washington University student media obstruction</a>
									</li>
											<li>
					<a href="https://www.spjwash.org/winners-list-2018-nweij-award-recipients/">Winners List: 2018 NWEIJ award recipients</a>
									</li>
					</ul>
		</div>									</div>
								</div>
								<div class="column4 footer_col4">
									<div class="column_inner">
																			</div>
								</div>
							</div>
															</div>
				</div>
							</div>
					</div>
							<div class="footer_bottom_holder">
                								<div class="container">
					<div class="container_inner">
										<div class="three_columns footer_bottom_columns clearfix">
					<div class="column1 footer_bottom_column">
						<div class="column_inner">
							<div class="footer_bottom">
															</div>
						</div>
					</div>
					<div class="column2 footer_bottom_column">
						<div class="column_inner">
							<div class="footer_bottom">
															</div>
						</div>
					</div>
					<div class="column3 footer_bottom_column">
						<div class="column_inner">
							<div class="footer_bottom">
															</div>
						</div>
					</div>
				</div>
									</div>
			</div>
						</div>
				</div>
	</footer>
		
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spjwash.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f00533dd454a73d40aaea4918a69a4ba","fragment_name":"wc_fragments_f00533dd454a73d40aaea4918a69a4ba","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/www.spjwash.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/qode-like.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.spjwash.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.spjwash.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.spjwash.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.spjwash.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/jquery.carouFredSel-6.2.1.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/lemmon-slider.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/jquery.fullPage.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/jquery.mousewheel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/jquery.touchSwipe.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/packery-mode.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/jquery.stretch.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/imagesloaded.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/TweenLite.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/ScrollToPlugin.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/plugins/smoothPageScroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/default_dynamic.php?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var QodeAdminAjax = {"ajaxurl":"https:\/\/www.spjwash.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/default.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/custom_js.php?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=qodeRecaptchaCallback&#038;render=explicit&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/themes/bridge/js/woocommerce.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-content/plugins/woocommerce/assets/js/select2/select2.full.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.spjwash.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>	